Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΕΚΤΥΠΩΣΗ ΟΡΙΣΜΕΝΩΝ ΜΟΝΟ ΣΤΟΙΧΕΙΩΝ ΤΟΥ ΠΙΝΑΚΑ
ΠΟΥ ΕΧΟΥΝ ΜΙΑ ΣΥΓΚΕΚΡΙΜΕΝΗ ΙΔΙΟΤΗΤΑ Π.Χ. ΕΙΝΑΙ ΘΕΤΙΚΟΙ

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Ν

   ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ Μ

     ΑΝ Α[i,j] > 0 ΤΟΤΕ

       ΓΡΑΨΕ Α[i,j]

     ΤΕΛΟΣ_ΑΝ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

 

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp