Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΕΥΡΕΣΗ ΑΘΡΟΙΣΜΑΤΟΣ ΚΑΘΕ ΓΡΑΜΜΗΣ
ΚΑΙ ΔΗΜΙΟΥΡΓΙΑ ΝΕΟΥ ΜΟΝΟΔΙΑΣΤΑΤΟΥ ΠΙΝΑΚΑ
ΜΕ ΑΥΤΑ ΤΑ ΑΘΡΟΙΣΜΑΤΑ

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Ν

   ΑΘ ← 0

     ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ Μ

        ΑΘ ← ΑΘ + Α[i,j]

     ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

 ΑΘΓ[i] ← ΑΘ

ΓΡΑΨΕ ‘Το άθροισμα της γραμμής ‘, i ,’είναι: ’, ΑΘΓ[i]

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

 

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp