Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΕΥΡΕΣΗ ΑΘΡΟΙΣΜΑΤΟΣ ΚΑΘΕ ΣΤΗΛΗΣ
ΚΑΙ ΔΗΜΙΟΥΡΓΙΑ ΝΕΟΥ ΜΟΝΟΔΙΑΣΤΑΤΟΥ ΠΙΝΑΚΑ
ΜΕ ΑΥΤΑ ΤΑ ΑΘΡΟΙΣΜΑΤΑ

ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ M

   ΑΘ ← 0

     ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ N

        ΑΘ ← ΑΘ + Α[i,j]

     ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

 ΑΘΓ[j] ← ΑΘ

ΓΡΑΨΕ ‘Το άθροισμα της στήλης ‘, j ,’είναι: ’, ΑΘΓ[j]

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp