Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΕΥΡΕΣΗ ΚΑΙ ΕΜΦΑΝΙΣΗ ΤΟΥ ΜΕΓΙΣΤΟΥ ΚΑΘΕ ΓΡΑΜΜΗΣ

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Ν

   ΜΑΧ ← Α[i,1]

   ΓΙΑ j ΑΠΟ 2 ΜΕΧΡΙ Μ

     ΑΝ Α[i,j] > ΜΑΧ ΤΟΤΕ

       ΜΑΧ ← Α[i,j]

     ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ ‘Το μεγαλύτερο στοιχείο της γραμμής’, i , ‘είναι το: ‘ , ΜΑΧ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp