Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΕΥΡΕΣΗ ΚΑΙ ΕΜΦΑΝΙΣΗ ΤΟΥ ΜΕΓΙΣΤΟΥ ΚΑΘΕ ΣΤΗΛΗΣ

ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ Μ

   ΜΕΓ ← Α[1,j]

   ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ Ν

     ΑΝ Α[i,j] > ΜΕΓ  ΤΟΤΕ

       ΜΕΓ ← Α[i,j]

     ΤΕΛΟΣ_ΑΝ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

   ΓΡΑΨΕ ‘Το μεγαλύτερο στοιχείο της στήλης ’, j , ‘είναι το: ‘ , ΜΕΓ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp