Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΕΥΡΕΣΗ ΚΑΙ ΕΜΦΑΝΙΣΗ ΤΟΥ ΜΕΓΙΣΤΟΥ
ΜΙΑΣ ΣΥΓΚΕΚΡΙΜΕΝΗΣ ΣΤΗΛΗΣ
(Π.Χ. ΤΗΣ 5ης ΣΤΗΛΗΣ)

ΜΕΓ ← Α[1,5]

ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ Ν

   ΑΝ Α[i,5] > ΜΕΓ ΤΟΤΕ

     ΜΕΓ ← Α[i,5]

   ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ ‘Το μεγαλύτερο στοιχείο της 5ης στήλης είναι το: ‘ , ΜΕΓ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp