Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΕΥΡΕΣΗ ΚΑΙ ΕΜΦΑΝΙΣΗ ΤΟΥ ΜΕΓΙΣΤΟΥ
ΜΙΑΣ ΣΥΓΚΕΚΡΙΜΕΝΗΣ ΓΡΑΜΜΗΣ ΣΕ ΕΝΑ ΠΙΝΑΚΑ
Π.Χ. ΤΗΣ 5ης ΓΡΑΜΜΗΣ

ΜΑΧ ← Β[5,1]

ΓΙΑ j ΑΠΟ 2 ΜΕΧΡΙ Μ

   ΑΝ Β[5,j] > ΜΑΧ ΤΟΤΕ

     ΜΑΧ ← Β[5,j]

   ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ ‘Το μεγαλύτερο στοιχείο της 5ης γραμμής είναι το: ‘ , ΜΑΧ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp