Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΤΑΞΙΝΟΜΗΣΗ ΦΥΣΑΛΙΔΑΣ ΣΕ ΑΥΞΟΥΣΑ ΔΙΑΤΑΞΗ
ΑΝΑ ΓΡΑΜΜΗ ΣΕ ΔΙΣΔΙΑΣΤΑΤΟ ΠΙΝΑΚΑ

ΓΙΑ γρ ΑΠΟ 1 ΜΕΧΡΙ 10

   ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ 20

     ΓΙΑ j ΑΠΟ 20 ΜΕΧΡΙ i ΜΕ ΒΗΜΑ -1

       ΑΝ Β[γρ ,j-1] > Β[γρ ,j] ΤΟΤΕ

             temp←Β[γρ ,j-1]

             Β[γρ ,j-1]←Β[γρ ,j]

             Β[γρ ,j]←temp

        ΤΕΛΟΣ_ΑΝ

     ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp