Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΤΑΞΙΝΟΜΗΣΗ ΦΥΣΑΛΙΔΑΣ ΣΕ ΑΥΞΟΥΣΑ ΔΙΑΤΑΞΗ
ΑΝΑ ΣΤΗΛΗ ΣΕ ΔΙΣΔΙΑΣΤΑΤΟ ΠΙΝΑΚΑ

ΓΙΑ στ ΑΠΟ 1 ΜΕΧΡΙ 20

   ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ 10

     ΓΙΑ j ΑΠΟ 10 ΜΕΧΡΙ i ΜΕ ΒΗΜΑ -1

       ΑΝ Β[j-1,στ] > Β[j,στ] ΤΟΤΕ

         temp←Β[j-1,στ]

         Β[j-1,στ]←Β[j,στ]

         Β[j,στ]←temp

       ΤΕΛΟΣ_ΑΝ

     ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp