Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΣΥΜΠΛΗΡΩΣΗ ΤΩΝ ΚΕΛΙΩΝ ΤΗΣ ΚΥΡΙΑΣ ΔΙΑΓΩΝΙΟΥ ΜΕ ΤΗΝ ΤΙΜΗ 1 ΚΑΙ ΤΩΝ ΥΠΟΛΟΙΠΩΝ ΚΕΛΙΩΝ ΤΟΥ ΠΙΝΑΚΑ ΜΕ ΤΗΝ ΤΙΜΗ 0

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 10

   ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ 10

     ΑΝ i = j ΤΟΤΕ

        Α[i, j] ← 1

     ΑΛΛΙΩΣ

        Α[i, j] ← 0

     ΤΕΛΟΣ_ΑΝ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp