Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΥΠΟΛΟΓΙΣΜΟΣ ΚΑΙ ΕΚΤΥΠΩΣΗ ΑΘΡΟΙΣΜΑΤΟΣ
ΚΑΙ ΜΕΣΟΥ ΟΡΟΥ ΟΛΩΝ ΤΩΝ ΣΤΟΙΧΕΙΩΝ ΤΟΥ ΠΙΝΑΚΑ.

ΑΘ ← 0

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Ν

   ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ Μ

     ΑΘ ← ΑΘ + Α[i,j]

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ ‘Το άθροισμα όλων των στοιχείων του πίνακα είναι: ’, ΑΘ

ΜΟ ← ΑΘ / (Ν * Μ)

ΓΡΑΨΕ ‘Ο μέσος όρος όλων των στοιχείων του πίνακα είναι: ’, ΜΟ

 

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp