Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΥΠΟΛΟΓΙΣΜΟΣ ΚΑΙ ΕΚΤΥΠΩΣΗ ΠΛΗΘΟΥΣ ΟΡΙΣΜΕΝΩΝ ΣΤΟΙΧΕΙΩΝ ΤΟΥ ΠΙΝΑΚΑ
ΠΟΥ ΕΧΟΥΝ ΜΙΑ ΣΥΓΚΕΚΡΙΜΕΝΗ ΙΔΙΟΤΗΤΑ Π.Χ. ΕΙΝΑΙ ΑΡΤΙΑ

ΠΛ ← 0

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Ν

   ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ Μ

     ΑΝ Α[i,j] MOD 2 = 0 ΤΟΤΕ

       ΠΛ ← ΠΛ + 1

     ΤΕΛΟΣ_ΑΝ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ ‘Το πλήθος των άρτιων αριθμών είναι: ’, ΠΛ

 

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp