Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΑΥΞΟΥΣΑ ΤΑΞΙΝΟΜΗΣΗ ΣΤΟΙΧΕΙΩΝ ΚΥΡΙΑΣ ΔΙΑΓΩΝΙΟΥ

 ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ 10

   ΓΙΑ j ΑΠΟ 10 ΜΕΧΡΙ i ΜΕ ΒΗΜΑ -1

     ΑΝ Α[j-1 ,j-1] > Α[j,j] ΤΟΤΕ

       temp←Α[j-1,j-1 ]

       Α[j-1,j-1]←Α[j,j]

       Α[j,j]←temp

     ΤΕΛΟΣ_ΑΝ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp