Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΕΥΡΕΣΗ ΚΑΙ ΕΜΦΑΝΙΣΗ ΜΕΓΙΣΤΟΥ ΣΤΟΙΧΕΙΟΥ ΤΗΣ ΔΕΥΤΕΡΕΥΟΥΣΑΣ ΔΙΑΓΩΝΙΟΥ

ΜΕΓ ← Α[1,10]

ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ 10

   ΑΝ Α[i,11-i] > ΜΕΓ ΤΟΤΕ

     ΜΕΓ ← Α[i,11-i]

   ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ ‘Το μεγαλύτερο στοιχείο της δευτερεύουσας διαγωνίου είναι το: ‘ , ΜΑΧ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp