Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΑΘΡΟΙΣΜΑ ΣΤΟΙΧΕΙΩΝ ΤΗΣ ΔΕΥΤΕΡΕΥΟΥΣΑΣ ΔΙΑΓΩΝΙΟΥ 1ος ΤΡΟΠΟΣ

ΑΘ←0

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 10

   ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ 10

     ΑΝ j = 11 – i ΤΟΤΕ

       ΑΘ ← ΑΘ + Α[i, j]

     ΤΕΛΟΣ_ΑΝ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ ‘Το άθροισμα των στοιχείων της δευτερεύουσας διαγωνίου είναι:’, ΑΘ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp