Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Δισδιάστατων Πινάκων

ΕΥΡΕΣΗ ΜΕΓΙΣΤΟΥ ΣΤΟΙΧΕΙΟΥ ΚΥΡΙΑΣ ΔΙΑΓΩΝΙΟΥ

ΜΕΓ ← Α[1,1]

ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ 10

   ΑΝ Α[i,i] > ΜΕΓ ΤΟΤΕ

     ΜΕΓ ← Α[i,i]

   ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ ‘Το μέγιστο στοιχείο της κύριας διαγωνίου είναι το: ‘ , ΜΕΓ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp