Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Μονοδιάστατων Πινάκων

ΕΥΡΕΣΗ ΚΑΙ ΕΜΦΑΝΙΣΗ ΜΕΓΙΣΤΗΣ ΤΙΜΗΣ ΠΙΝΑΚΑ

ΜΕΓ ← Α[1]

ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ Ν

   ΑΝ Α[i] > ΜΕΓ ΤΟΤΕ

     ΜΕΓ← Α[i]

   ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ ‘Το μεγαλύτερο στοιχείο του πίνακα είναι το: ‘ , ΜΕΓ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp