Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Μονοδιάστατων Πινάκων

ΕΥΡΕΣΗ ΜΕΓΙΣΤΟΥ ΣΤΟΙΧΕΙΟΥ ΠΙΝΑΚΑ, ΕΥΡΕΣΗ ΘΕΣΗΣ ΜΕΓΙΣΤΟΥ ΚΑΙ ΕΜΦΑΝΙΣΗ ΣΤΗΝ ΟΘΟΝΗ ΜΕΓΙΣΤΟΥ ΚΑΙ ΘΕΣΗΣ ΜΕΓΙΣΤΟΥ

ΜΕΓ ← Α[1]

ΘΕΣΗ_ΜΕΓ ← 1

ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ Ν

   ΑΝ Α[i] > ΜΕΓ ΤΟΤΕ

     ΜΕΓ ← Α[i]

     ΘΕΣΗ_ΜΕΓ ← i

   ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ ‘Το μεγαλύτερο στοιχείο είναι το:  ‘ , ΜΕΓ, ‘ και βρίσκεται στην θέση: ’, ΘΕΣΗ_ΜΕΓ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp