Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Μονοδιάστατων Πινάκων

ΕΥΡΕΣΗ ΚΑΙ ΕΜΦΑΝΙΣΗ ΣΤΟΙΧΕΙΩΝ ΤΟΥ ΠΙΝΑΚΑ ΠΟΥ ΕΧΟΥΝ ΜΙΑ ΚΑΘΟΡΙΣΜΕΝΗ ΙΔΙΟΤΗΤΑ (Π.Χ. ΕΙΝΑΙ ΠΟΛΛΑΠΛΑΣΙΑ ΤΟΥ 2)

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Ν

   ΑΝ Α[i] MOD 2 = 0 ΤΟΤΕ

     ΓΡΑΨΕ Α[i]

   ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp