Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Μονοδιάστατων Πινάκων

ΤΑΞΙΝΟΜΗΣΗ ΜΕ ΕΠΙΛΟΓΗ 1ος ΤΡΟΠΟΣ

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 19

   posmin ß i

   minß A[i]

   ΓΙΑ j ΑΠΟ i + 1 ΜΕΧΡΙ 20

     ΑΝ A[j] < min ΤΟΤΕ

       posminß j

       min ß A[j]

     ΤΕΛΟΣ_ΑΝ

   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

      A[posmin] ß A[i]

      A[i] ß min

 ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp