Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Μονοδιάστατων Πινάκων

ΥΠΟΛΟΓΙΣΜΟΣ ΚΑΙ ΕΜΦΑΝΙΣΗ ΑΘΡΟΙΣΜΑΤΟΣ ΚΑΙ ΠΛΗΘΟΥΣ ΣΤΟΙΧΕΙΩΝ ΕΝΟΣ ΠΙΝΑΚΑ ΠΟΥ ΕΧΟΥΝ ΜΙΑ ΣΥΓΚΕΚΡΙΜΕΝΗ ΙΔΙΟΤΗΤΑ (Π.Χ. ΕΙΝΑΙ ΜΙΚΡΟΤΕΡΑ ΤΟΥ ΜΗΔΕΝΟΣ).

ΑΘ ←0

Π←0

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Ν

    ΑΝ Α[i] < 0 ΤΟΤΕ

        ΑΘ←ΑΘ+ Α[i]

        Π←Π + 1

    ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ ‘Το άθροισμα των αρνητικών στοιχείων είναι:  ’, ΑΘ

ΓΡΑΨΕ ‘Το πλήθος των αρνητικών αριθμών είναι: ’,Π

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp