Ασκήσεις ΑΕΠΠ
Πίνακες

Ασκήσεις Πίνακες ΑΕΠΠ
Άσκηση 2 - Λύση

ΠΡΟΓΡΑΜΜΑ ασκ2

ΜΕΤΑΒΛΗΤΕΣ

                               ΑΚΕΡΑΙΕΣ:Β[50],i,Πλα,Πλπ

ΑΡΧΗ

Πλα<–0

Πλπ<–0

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 100

ΔΙΑΒΑΣΕ Β[i]

ΑΝ B[i] MOD 2 =0 TOTE

Πλα<–Πλα+1

ΑΛΛΙΩΣ

Πλπ<–Πλπ+1

ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ Πλα,Πλπ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

 

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp