Ασκήσεις ΑΕΠΠ
Πίνακες

Ασκήσεις Πίνακες ΑΕΠΠ
Άσκηση 5 - Λύση

ΠΡΟΓΡΑΜΜΑ ασκ5

ΜΕΤΑΒΛΗΤΕΣ

                                             ΑΚΕΡΑΙΕΣ:i,j, Α[6,5],Β[6,5],Γ[6,5]

 ΑΡΧΗ

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 6

ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ 5

ΔΙΑΒΑΣΕ Α[i,j],Β[i,j]

Γ[i,j]<–Α[i,j]*Β[i,j]

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΙΑ I ΑΠΟ 1 ΜΕΧΡΙ 6

ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ 5

ΓΡΑΨΕ Γ[i,j]

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp