Ασκήσεις ΑΕΠΠ
Υποπρογράμματα

Ασκήσεις Υποπρογράμματα ΑΕΠΠ
Άσκηση 4- Λύση

ΠΡΟΓΡΑΜΜΑ ασκ4

ΜΕΤΑΒΛΗΤΕΣ

  ΑΚΕΡΑΙΕΣ: a,b

ΑΡΧΗ

ΔΙΑΒΑΣΕ a

b<–AT(a)

ΓΡΑΨΕ b

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

ΣΥΝΑΡΤΗΣΗ ΑΤ(x):ΑΚΕΡΑΙΑ

ΜΕΤΑΒΛΗΤΕΣ

ΑΚΕΡΑΙΕΣ: x

ΑΡΧΗ

ΑΝ x>=0 ΤΟΤΕ

ΑΤ<–x

ΑΛΛΙΩΣ

ΑΤ<– -x

ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΣΥΝΑΡΤΗΣΗΣ

 

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp