Ασκήσεις ΑΕΠΠ
Δομή της Επανάληψης

Ασκήσεις Δομή της Επανάληψης ΑΕΠΠ
Άσκηση 1 - Λύση

ΠΡΟΓΡΑΜΜΑ ασκ1

              ΜΕΤΑΒΛΗΤΕΣ                         

                   ΠΡΑΓΜΑΤΙΚΕΣ: βαθ, Αθ, ΜΟ

ΑΡΧΗ

Αθ<–0

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 10

ΓΡΑΨΕ ‘Δώσε το βαθμό για το’,i,’ ο μάθημα’

ΔΙΑΒΑΣΕ βαθ

Αθ<–Αθ+βαθ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΜΟ<–Αθ/10

ΓΡΑΨΕ ‘Ο ΜΟ του μαθητή είναι:’, ΜΟ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp