Ασκήσεις ΑΕΠΠ
Δομή της Επανάληψης

Ασκήσεις Δομή της Επανάληψης ΑΕΠΠ
Άσκηση 10 - Λύση

ΠΡΟΓΡΑΜΜΑ ασκ10

ΜΕΤΑΒΛΗΤΕΣ

          ΑΚΕΡΑΙΕΣ:συν_εκ

                                           ΠΡΑΓΜΑΤΙΚΕΣ: Παγ,Έκπ,Συν_έκ

          ΧΑΡΑΚΤΗΡΕΣ: Όν

ΑΡΧΗ

συν_εκ<–0

ΔΙΑΒΑΣΕ Όν

ΌΣΟ Όν <> ‘ΤΕΛΟΣ’ ΕΠΑΝΑΛΑΒΕ

ΔΙΑΒΑΣΕ Παγ

ΑΝ Παγ<=300 ΤΟΤΕ

Έκπ<–Παγ *0.02

ΑΛΛΙΩΣ_ΑΝ  Παγ<=400 ΤΟΤΕ

Έκπ<–300*0.02+(Παγ-300) *0.05

ΑΛΛΙΩΣ

Έκπ<– 300*0.02+100*0.05+(Παγ-400) *0.07

ΤΕΛΟΣ_ΑΝ

ΓΡΑΨΕ  Όν, Έκπ

Συν_έκ<–Συν_έκ + Έκπ

ΔΙΑΒΑΣΕ  Όν

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ ‘Η συνολική έκπτωση είναι’, Συν_έκ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp