Ασκήσεις ΑΕΠΠ
Δομή της Επανάληψης

Ασκήσεις Δομή της Επανάληψης ΑΕΠΠ
Άσκηση 2 - Λύση

ΠΡΟΓΡΑΜΜΑ ασκ2

             ΜΕΤΑΒΛΗΤΕΣ                         

                ΠΡΑΓΜΑΤΙΚΕΣ: αρ, Αθ, ΜΟ

ΑΡΧΗ

Αθ<–0

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 100

ΓΡΑΨΕ ‘Δώσε τον ’,i,’ ο αριθμό’

ΔΙΑΒΑΣΕ αρ

Αθ<–Αθ+αρ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΜΟ<–Αθ/100

ΓΡΑΨΕ ‘Ο ΜΟ των αριθμών που δόθηκαν είναι:’, ΜΟ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp