Ασκήσεις ΑΕΠΠ
Δομή της Επανάληψης

Ασκήσεις Δομή της Επανάληψης ΑΕΠΠ
Άσκηση 3 - Λύση

ΠΡΟΓΡΑΜΜΑ Ασκ3

ΜΕΤΑΒΛΗΤΕΣ

                            ΑΚΕΡΑΙΕΣ:ΣΓ,ΣΧ,ΣΑ,I,Γ,Χ,Α

ΑΡΧΗ

ΣΓ<–0

ΣΧ<–0

ΣΑ<–0

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 20

ΔΙΑΒΑΣΕ Γ,Χ,Α
ΣΓ<–ΣΓ+Γ

ΣΧ<–ΣΧ+Χ

ΣΑ<–ΣΑ+Α

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΑΝ ΣΧ < 1000 ΤΟΤΕ
          ΓΡΑΨΕ ‘Συγχαρητήρια’
ΑΛΛΙΩΣ_ΑΝ ΣΧ< 2000 ΤΟΤΕ
          ΓΡΑΨΕ ‘∆ίνεται έπαινος’
ΑΛΛΙΩΣ
          ΓΡΑΨΕ ‘∆ίνεται βραβείο’
ΤΕΛΟΣ_ΑΝ
      ΓΡΑΨΕ ΣΧ, ΣΓ, ΣΑ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp