Ασκήσεις ΑΕΠΠ
Δομή της Επανάληψης

Ασκήσεις Δομή της Επανάληψης ΑΕΠΠ
Άσκηση 4 - Λύση

ΠΡΟΓΡΑΜΜΑ ασκ4

ΜΕΤΑΒΛΗΤΕΣ

                   ΑΚΕΡΑΙΕΣ:πλΑ,πλΠ,i,x

ΑΡΧΗ

πλΑ<– 0

πλΠ<– 0  

  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 1000

    ΓΡΑΨΕ ‘Δώσε τον’,i,’ ο αριθμό’

    ΔΙΑΒΑΣΕ x      

    ΑΝ x MOD 2 = 0 ΤΟΤΕ

πλΑ<– πλΑ+1

    ΑΛΛΙΩΣ

πλΠ<– πλΠ+1

    ΤΕΛΟΣ_ΑΝ

  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΓΡΑΨΕ ‘Πλήθος άρτιων:’,πλΑ

  ΓΡΑΨΕ ‘Πλήθος περιττών ‘,πλΠ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp