Ασκήσεις ΑΕΠΠ
Δομή της Επανάληψης

Ασκήσεις Δομή της Επανάληψης ΑΕΠΠ
Άσκηση 6 - Λύση

ΠΡΟΓΡΑΜΜΑ ασκ6

ΜΕΤΑΒΛΗΤΕΣ

                                              ΑΚΕΡΑΙΕΣ:max,min,αθ,πλ,βαθ,μο

ΑΡΧΗ

αθ<– 0

πλ<– 0

ΓΡΑΨΕ ‘Δώσε βαθμό’

ΔΙΑΒΑΣΕ βαθ

max<– βαθ

min<– βαθ

  ΟΣΟ βαθ<>0 ΕΠΑΝΑΛΑΒΕ

αθ<– αθ+βαθ

πλ<– πλ+1

    ΑΝ βαθ>max ΤΟΤΕ

max<– βαθ

    ΤΕΛΟΣ_ΑΝ

    ΑΝ βαθ<min ΤΟΤΕ

min<– βαθ

    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ‘Δώσε τον επόμενο βαθμό’

    ΔΙΑΒΑΣΕ βαθ

  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΑΝ πλ>0 ΤΟΤΕ

    ΓΡΑΨΕ ‘Ο μέσος όρος της τάξης είναι: ‘,αθ/πλ

    ΓΡΑΨΕ ‘Ο μεγαλύτερος βαθμός είναι:’,max

    ΓΡΑΨΕ ‘Ο μικρότερος βαθμός είναι:’,min

  ΑΛΛΙΩΣ

    ΓΡΑΨΕ ‘Δεν δόθηκαν βαθμοί’

  ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ 

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp