Ασκήσεις ΑΕΠΠ
Δομή της Επιλογής

Ασκήσεις Δομή της Επιλογής ΑΕΠΠ
Άσκηση 1 - Λύση

ΠΡΟΓΡΑΜΜΑ Ασκ1

ΜΕΤΑΒΛΗΤΕΣ

ΑΚΕΡΑΙΕΣ: αρ

ΑΡΧΗ

ΔΙΑΒΑΣΕ αρ

ΑΝ αρ< 0 ΤΟΤΕ

αρ← αρ * (-1)

ΤΕΛΟΣ_ΑΝ

ΓΡΑΨΕ ‘ Η απόλυτη τιμή | α | του αριθμού είναι: ‘,αρ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

 

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp