Ασκήσεις ΑΕΠΠ
Δομή της Επιλογής

Ασκήσεις Δομή της Επιλογής ΑΕΠΠ
Άσκηση 2 - Λύση

ΠΡΟΓΡΑΜΜΑ ασκ2

ΜΕΤΑΒΛΗΤΕΣ

  ΠΡΑΓΜΑΤΙΚΕΣ: a,b,c, ΜέσηΤιμή

ΑΡΧΗ

  ΓΡΑΨΕ ‘Δώσε πρώτη επίδοση: ‘

  ΔΙΑΒΑΣΕ a

  ΓΡΑΨΕ ‘Δώσε δεύτερη επίδοση : ‘

                          ΔΙΑΒΑΣΕ b                    

  ΓΡΑΨΕ ‘Δώσε τρίτη επίδοση   : ‘

  ΔΙΑΒΑΣΕ c

ΜέσηΤιμή<– (a + b + c)/ 3

  ΓΡΑΨΕ ‘Μέση τιμή ‘, ΜέσηΤιμή

  ΑΝ ΜέσηΤιμή> 8 ΤΟΤΕ

    ΓΡΑΨΕ ‘ΠΡΟΚΡΙΘΗΚΕ’

  ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ  

 

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp