Ασκήσεις ΑΕΠΠ
Δομή της Επιλογής

Ασκήσεις Δομή της Επιλογής ΑΕΠΠ
Άσκηση 3 - Λύση

 

ΠΡΟΓΡΑΜΜΑ ασκ3

ΜΕΤΑΒΛΗΤΕΣ

  ΠΡΑΓΜΑΤΙΚΕΣ: a,b,c, MO 

ΑΡΧΗ

ΓΡΑΨΕ ‘Δώσε τις 3 θερμοκρασίες’

ΔΙΑΒΑΣΕ a, b, c

MO<– (a + b + c) / 3

ΓΡΑΨΕ ‘Ο μέσος όρος είναι ‘, MO

  ΑΝ MO > 37 ΤΟΤΕ

    ΓΡΑΨΕ ‘ΚΑΥΣΩΝΑΣ’

  ΤΕΛΟΣ_ΑΝ      

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ  

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp