Ασκήσεις ΑΕΠΠ
Δομή της Επιλογής

Ασκήσεις Δομή της Επιλογής ΑΕΠΠ
Άσκηση 4 - Λύση

ΠΡΟΓΡΑΜΜΑ ασκ4

ΜΕΤΑΒΛΗΤΕΣ

  ΠΡΑΓΜΑΤΙΚΕΣ: a,b,max

ΑΡΧΗ

ΓΡΑΨΕ ‘Δώσε 2 διαφορετικές τιμές’

  ΔΙΑΒΑΣΕ a, b

ΑΝ a>b ΤΟΤΕ

Max<–a

ΑΛΛΙΩΣ

Max<–b

ΤΕΛΟΣ_ΑΝ

ΓΡΑΨΕ ‘Ο μέγιστος από τους 2 αριθμούς που δόθηκαν είναι ο: ‘,max

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ  

 

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp