Ασκήσεις ΑΕΠΠ
Δομή της Επιλογής

Ασκήσεις Δομή της Επιλογής ΑΕΠΠ
Άσκηση 5 - Λύση

ΠΡΟΓΡΑΜΜΑ ασκ5

ΜΕΤΑΒΛΗΤΕΣ

  ΠΡΑΓΜΑΤΙΚΕΣ: a,b,c, max

ΑΡΧΗ

  ΓΡΑΨΕ ‘Δώσε 3 αριθμούς’

  ΔΙΑΒΑΣΕ a, b, c  

max <– a

ΑΝ b > max ΤΟΤΕ

Max<– b

ΤΕΛΟΣ_ΑΝ

  ΑΝ c >max ΤΟΤΕ   

Max<– c

  ΤΕΛΟΣ_ΑΝ      

  ΓΡΑΨΕ ‘Ο μέγιστος από τους 3 αριθμούς που δόθηκαν είναι ο: ‘,max

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp