Ασκήσεις ΑΕΠΠ
Δομή της Επιλογής
Κλιμακωτή Χρέωση

Ασκήσεις Δομή της Επιλογής ΑΕΠΠ
Άσκηση 8 - Λύση

ΠΡΟΓΡΑΜΜΑ ασκ8

                     ΜΕΤΑΒΛΗΤΕΣ                         

  ΑΚΕΡΑΙΕΣ: λεπτά

  ΠΡΑΓΜΑΤΙΚΕΣ: χρ

  ΑΡΧΗ

ΓΡΑΨΕ ‘Δώσε χρόνο χρήσης σε λεπτά’

ΔΙΑΒΑΣΕ λεπτά

ΑΝ λεπτά<=60 ΤΟΤΕ

χρ<–λεπτά*0.02

ΑΛΛΙΩΣ_ΑΝ λεπτά<=90 ΤΟΤΕ

χρ<–60*0.02+(λ-60)*0.015

ΑΛΛΙΩΣ

χρ<–60*0.02+30*0.015+(λ-90)*0.01

ΤΕΛΟΣ_ΑΝ

ΓΡΑΨΕ ‘Η συνολική χρέωση είναι:’, χρ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp