Ασκήσεις ΑΕΠΠ
Δομή της Επιλογής

Ασκήσεις Δομή της Επιλογής ΑΕΠΠ
Άσκηση 9- Λύση

ΠΡΟΓΡΑΜΜΑ ασκ9

               ΜΕΤΑΒΛΗΤΕΣ                         

  ΑΚΕΡΑΙΕΣ: αρ1,αρ2

  ΧΑΡΑΚΤΗΡΕΣ: συμβ

ΑΡΧΗ

ΓΡΑΨΕ ‘Δώσε 2 αριθμούς και το σύμβολο της πράξης που θέλεις να εκτελεστεί’

ΔΙΑΒΑΣΕ αρ1, αρ2, συμβ

ΑΝ επιλογή=’+’  ΤΟΤΕ

    ΓΡΑΨΕ ‘Το αποτέλεσμα της πρόσθεσης των 2 αριθμών είναι’,αρ1+αρ2

  ΑΛΛΙΩΣ_ΑΝ επιλογή=’-‘  ΤΟΤΕ

    ΓΡΑΨΕ ‘Το αποτέλεσμα της αφαίρεσης των 2 αριθμών είναι’,αρ1-αρ2

  ΑΛΛΙΩΣ_ΑΝ επιλογή=’*’  ΤΟΤΕ

    ΓΡΑΨΕ ‘Το αποτέλεσμα του πολλαπλασιασμού των 2 αριθμών είναι’,αρ1*αρ2

  ΑΛΛΙΩΣ_ΑΝ επιλογή=’/’  ΤΟΤΕ

    ΑΝ αρ2<>0  ΤΟΤΕ

      ΓΡΑΨΕ ‘Το αποτέλεσμα της διαίρεσης των 2 αριθμών είναι’,αρ1/αρ2

    ΑΛΛΙΩΣ

      ΓΡΑΨΕ ‘Δεν είναι δυνατή η διαίρεση με παρονομαστή το 0.’

    ΤΕΛΟΣ_ΑΝ

  ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp