Ασκήσεις ΑΕΠΠ
Μεθοδολογία
Μονοδιάστατων Πινάκων

ΤΑΞΙΝΟΜΗΣΗ ΦΥΣΑΛΙΔΑΣ

ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ Ν   
      ΓΙΑ j ΑΠΟ Ν ΜΕΧΡΙ i ΜΕ ΒΗΜΑ –1   
              ΑΝ Α[J] < A[j-1] ΤΟΤΕ     
                      TEMP<– A[j]     
                      A[j] <– A [j-1]     
                      A[j-1]<–TEMP   
             ΤΕΛΟΣ_ΑΝ   
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ 
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

programmatismos-aepp-exetaseis
panellinies-aepp-mathimata
askhseis-aepp-online
mathitria-aepp-exetaseis
group-mathiton-exetaseis-aepp
group-mathiton-aepp